IT天空

 找回密码
 加入我们

手机号码,快捷登录

搜索

[交换机] 华为交换机配置(H3C试用)

[复制链接]
黄伟航 发表于 2022-2-17 23:25:40 来自手机 | 显示全部楼层 |阅读模式

IT天空 定制版高速U盘 128G | 固态U盘 256G Pro/512G Pro
华为基本配置命令(整理)H3C部分可用
版权仅供原作者所有,感谢提供资料的原作者!

一、单交换机VLAN划分
  命令解释
  system-view 进入系统视图
  quit 退到系统视图
  undo vlan 20 删除vlan 20
  sysname 交换机命名
  display vlan 显示vlan
vlan 20 创建vlan(进入vlan 20)
Port-group vlan 20 创建vlan20组
group-member e0/0/0 to e0/0/5 端口1-5放入VLAN 20 中
(在此模式下进行port link-type access,port default vlan20的命令,实现批量操作)
  display vlan 20 显示vlan里的端口20
  Interface e1/0/24 进入端口24
  port link-type access vlan 20 把当前端口放入vlan 20
  undo port e1/0/10 删除当前VLAN端口10
  display current-configuration 显示当前配置
  二、配置交换机支持TELNET
  interface vlan 1 进入VLAN 1
  ip address 192.168.3.100 255.255.255.0 配置IP地址
  user-interface vty 0 4 进入虚拟终端
  authentication-mode password (aut password) 设置口令模式
  set authentication password simple 222 (set aut pass sim 222) 设置口令
  user privilege level 3(use priv lev 3) 配置用户级别
  disp current-configuration (disp cur) 查看当前配置
  display ip interface 查看交换机VLAN IP配置
  reset saved-configuration(reset saved) 删除配置(必须退到用户模式)
  reboot 重启交换机
  三、跨交换机VLAN的通讯
  在sw1上:
  vlan 10 建立VLAN 10
  interface e1/0/5 进入端口5
  Port default vlan 10 把端口5加入vlan 10
  vlan 20 建立VLAN 20
  interface e1/0/15 进入端口15
  port default vlan 20 把端口15加入VLAN 20
  interface e1/0/24 进入端口24
  port link-type trunk 把24端口设为TRUNK端口
  port trunk permit vlan all 所有端口都能经过此路径
  在SW2上:
  vlan 10 建立VLAN 10
  interface e1/0/20 进入端口20
  port default vlan 10 把端口20放入VLAN 10
  interface e1/0/24 进入端口24
  port link-type trunk 把24 端口设为TRUNK端口
  port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用
  display interface e1/0/24 查看端口24是否为TRUNK
  undo port trunk permit vlan all 删除该句
  四、路由的配置命令
  display ip interface e1/0 查看IP接口情况
  display ip interface brief 查看IP接口情况
  user-int vty 0 4 进入口令模式
  authentication-mode password(auth pass) 进入口令模式
  set authentication password simple 222 37 设置口令
  user privilege level 3 进入3级特权
  save 保存配置
  ip route 192.168.3.0(目标网段) 255.255.255.0 192.168.12.1(下一跳:下一路由器的接口) 静态路由
  ip route 0.0.0.0 0.0.0.0 192.168.12.1 默认路由
display ip rout 显示路由列表
  华3C AR-18
  E1/0(lan1-lan4)
  E2/0(wan0)
  E3/0(WAN1)
  路由器连接使用直通线。wan0接wan0或wan1接wan1
  计算机的网关应设为路由器的接口地址。
  五、三层交换机配置VLAN-VLAN通讯
  sw1(三层交换机):
  system 进入视图
  sysname 命名
  vlan 10 建立VLAN 10
  vlan 20 建立VLAN 20
  int e1/0/20 进入端口20
  port access vlan 10 把端口20放入VLAN 10
  int e1/0/24 进入24端口
  port link-type trunk 把24端口设为TRUNK端口
  port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用
  sw2:
  vlan 10
  int e1/0/5
  port access vlan 10
  int e1/0/24
  port link-type trunk 把24端口设为TRUNK端口
  port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用
  sw1(三层交换机):
  int vlan 10 创建虚拟接口VLAN 10
  ip address 192.168.10.254 255.255.255.0 设置虚拟接口VLAN 10的地址
  int vlan 20 创建虚拟接口VLAN 20
  ip address 192.168.20.254 255.255.255.0 设置虚拟接口IP VLAN 20的地址
  注意:vlan 10里的计算机的网关设为 192.168.10.254
  vlan 20里的计算机的网关设为 192.168.20.254
  六、动态路由RIP
  R1:
  int e1/0 进入e1/0端口
  ip address 192.168.3.1 255.255.255.0 设置IP
  int e2/0 进入e2/0端口
  ip adress 192.168.5.1 255.255.255.0 设置IP
  rip 设置动态路由
  network 192.168.5.0 定义IP
  network 192.168.3.0 定义IP
  disp ip rout 查看路由接口
jpz1230 发表于 2022-2-18 08:49:05 | 显示全部楼层

活跃 24736| 技术 10| 互助 18| 钻石 170

不是经常玩的人值得收藏一下。。。。
hunter_0313 发表于 2022-2-18 09:40:27 | 显示全部楼层

活跃 2825| 技术 0| 互助 0| 钻石 500

过来学习收藏下!
众志成铖 发表于 2022-2-18 10:45:44 | 显示全部楼层

活跃 1014| 技术 0| 互助 0| 钻石 0

谢谢分享
wps2003 发表于 2022-2-18 12:35:47 | 显示全部楼层

活跃 2077| 技术 0| 互助 0| 钻石 0

学习一下
liaolonghan 发表于 2022-3-8 08:52:44 | 显示全部楼层

活跃 7066| 技术 0| 互助 0| 钻石 410

纯干货,值得收藏,感谢分享
wps2003 发表于 2022-3-8 09:25:01 | 显示全部楼层

活跃 2077| 技术 0| 互助 0| 钻石 0

学习一下
dengxy88 发表于 2022-3-20 22:10:45 | 显示全部楼层

活跃 17| 技术 0| 互助 0| 钻石 0

学习了,要有软件实际操作学习就更好了
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

黄伟航

58

活跃

0

技术

0

互助
签到任务
最火的业界新闻
  • 澎湃G1自研芯片来了!小米12S Ultra首发
  • AMD最强游戏CPU要上新了!锐龙9 5900X3D曝
  • AMD锐龙7 5700首曝:割掉GPU、降低频率
  • 微软免费杀软Defender翻车 酷睿CPU性能减少
  • NV游戏显卡价格要雪崩:最强升级需求暴降、
  • ARM发布Immortalis GPU旗舰芯片:手机端首
  • 小米12S Ultra官宣首发索尼IMX989:索尼迄
  • ARM发布Coretx-X3 /A715/A510 CPU:最大12
  • 全球首发全栅极场效应晶体管!三星将量产3n
  • 游戏性能对标GTX 1050Ti:映众发布GTX 1630
炫酷的硬件Show
  • MARK 1 - 设计型 PC 与垂直风道
  • 好的大王,没问题大王
  • 振华SUPER FLOWER 铜皇450W 铜牌电源
  • 比小更小,Mini-STX装机
  • 华擎X99E-ITX + 银欣ML06 装机记
  • 最强双路泰坦硬管水冷 制作流程
  • 银欣FT02,双路E5工作站
  • 迟到的定制机箱小钢炮清理灰尘
  • 乔思伯UMX1 Plus,小巧的家用综合主机
  • 分体水冷第二弹-Inwin 805 infinity
有趣的美图分享
  • 自己长自己的
  • 药到命除
  • 有点像丧尸,不确定,我再看看
  • 这是财神
  • 信息量有点大
  • 万万没想到还会有这一劫
  • 要用魔法打败魔法
  • 前一段对我爱搭不理的女生这几天突然热情起
  • 一模一样
  • 好习惯还要从小养成
关注官方微信
快速回复 返回顶部 返回列表