IT天空

 找回密码
 加入我们

手机号码,快捷登录

搜索

[交换机] 有谁知道H3C交换机配置Vlan吗

[复制链接]
wyunl08 发表于 2022-1-24 10:53:16 | 显示全部楼层 |阅读模式

IT天空 定制版高速U盘 128G | 固态U盘 256G Pro/512G Pro
最近公司H3C交换机坏了,买了个新的但是不知道怎么配置Vlan,需要什么工具吗,在网上查了有很多代码
最近访问 头像模式 列表模式
guduxiaomf 发表于 2022-1-24 11:00:11 | 显示全部楼层

活跃 472| 技术 0| 互助 0| 钻石 0

需求不清,
 楼主| wyunl08 发表于 2022-1-24 11:20:22 | 显示全部楼层

活跃 40| 技术 0| 互助 0| 钻石 0

你能教我怎么配置vlan吗,华三的交换机

点评

我发贴,去我主页拿。  详情 回复 发表于 2022-2-17 23:21
adev8088 发表于 2022-1-24 12:02:06 | 显示全部楼层

活跃 2145| 技术 0| 互助 0| 钻石 0

什么型号
云里雾里 发表于 2022-1-24 16:11:03 | 显示全部楼层

活跃 283| 技术 0| 互助 0| 钻石 0

sys

vlan10

port Ethernet 1/0/1 to Ethernet 1/0/12

vlan20

port Ethernet 1/0/13 to Ethernet 1/0/22

vlan30

port Ethernet 1/0/23

interface Ethernet 1/0/24

port link-type trunk

save
黄伟航 发表于 2022-2-17 23:19:17 来自手机 | 显示全部楼层

活跃 58| 技术 0| 互助 0| 钻石 0

华为基本配置命令(整理)
版权仅供原作者所有,感谢提供资料的原作者!

一、单交换机VLAN划分
  命令解释
  system-view 进入系统视图
  quit 退到系统视图
  undo vlan 20 删除vlan 20
  sysname 交换机命名
  display vlan 显示vlan
vlan 20 创建vlan(进入vlan 20)
Port-group vlan 20 创建vlan20组
group-member e0/0/0 to e0/0/5 端口1-5放入VLAN 20 中
(在此模式下进行port link-type access,port default vlan20的命令,实现批量操作)
  display vlan 20 显示vlan里的端口20
  Interface e1/0/24 进入端口24
  port link-type access vlan 20 把当前端口放入vlan 20
  undo port e1/0/10 删除当前VLAN端口10
  display current-configuration 显示当前配置
  二、配置交换机支持TELNET
  interface vlan 1 进入VLAN 1
  ip address 192.168.3.100 255.255.255.0 配置IP地址
  user-interface vty 0 4 进入虚拟终端
  authentication-mode password (aut password) 设置口令模式
  set authentication password simple 222 (set aut pass sim 222) 设置口令
  user privilege level 3(use priv lev 3) 配置用户级别
  disp current-configuration (disp cur) 查看当前配置
  display ip interface 查看交换机VLAN IP配置
  reset saved-configuration(reset saved) 删除配置(必须退到用户模式)
  reboot 重启交换机
  三、跨交换机VLAN的通讯
  在sw1上:
  vlan 10 建立VLAN 10
  interface e1/0/5 进入端口5
  Port default vlan 10 把端口5加入vlan 10
  vlan 20 建立VLAN 20
  interface e1/0/15 进入端口15
  port default vlan 20 把端口15加入VLAN 20
  interface e1/0/24 进入端口24
  port link-type trunk 把24端口设为TRUNK端口
  port trunk permit vlan all 所有端口都能经过此路径
  在SW2上:
  vlan 10 建立VLAN 10
  interface e1/0/20 进入端口20
  port default vlan 10 把端口20放入VLAN 10
  interface e1/0/24 进入端口24
  port link-type trunk 把24 端口设为TRUNK端口
  port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用
  display interface e1/0/24 查看端口24是否为TRUNK
  undo port trunk permit vlan all 删除该句
  四、路由的配置命令
  display ip interface e1/0 查看IP接口情况
  display ip interface brief 查看IP接口情况
  user-int vty 0 4 进入口令模式
  authentication-mode password(auth pass) 进入口令模式
  set authentication password simple 222 37 设置口令
  user privilege level 3 进入3级特权
  save 保存配置
  ip route 192.168.3.0(目标网段) 255.255.255.0 192.168.12.1(下一跳:下一路由器的接口) 静态路由
  ip route 0.0.0.0 0.0.0.0 192.168.12.1 默认路由
display ip rout 显示路由列表
  华3C AR-18
  E1/0(lan1-lan4)
  E2/0(wan0)
  E3/0(WAN1)
  路由器连接使用直通线。wan0接wan0或wan1接wan1
  计算机的网关应设为路由器的接口地址。
  五、三层交换机配置VLAN-VLAN通讯
  sw1(三层交换机):
  system 进入视图
  sysname 命名
  vlan 10 建立VLAN 10
  vlan 20 建立VLAN 20
  int e1/0/20 进入端口20
  port access vlan 10 把端口20放入VLAN 10
  int e1/0/24 进入24端口
  port link-type trunk 把24端口设为TRUNK端口
  port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用
  sw2:
  vlan 10
  int e1/0/5
  port access vlan 10
  int e1/0/24
  port link-type trunk 把24端口设为TRUNK端口
  port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用
  sw1(三层交换机):
  int vlan 10 创建虚拟接口VLAN 10
  ip address 192.168.10.254 255.255.255.0 设置虚拟接口VLAN 10的地址
  int vlan 20 创建虚拟接口VLAN 20
  ip address 192.168.20.254 255.255.255.0 设置虚拟接口IP VLAN 20的地址
  注意:vlan 10里的计算机的网关设为 192.168.10.254
  vlan 20里的计算机的网关设为 192.168.20.254
  六、动态路由RIP
  R1:
  int e1/0 进入e1/0端口
  ip address 192.168.3.1 255.255.255.0 设置IP
  int e2/0 进入e2/0端口
  ip adress 192.168.5.1 255.255.255.0 设置IP
  rip 设置动态路由
  network 192.168.5.0 定义IP
  network 192.168.3.0 定义IP
  disp ip rout 查看路由接口

点评

H3C部分通用,必须语句完整。  详情 回复 发表于 2022-2-17 23:20
黄伟航 发表于 2022-2-17 23:20:37 来自手机 | 显示全部楼层

活跃 58| 技术 0| 互助 0| 钻石 0

黄伟航 发表于 2022-2-17 23:19
华为基本配置命令(整理)
版权仅供原作者所有,感谢提供资料的原作者!


H3C部分通用,必须语句完整。
黄伟航 发表于 2022-2-17 23:21:20 来自手机 | 显示全部楼层

活跃 58| 技术 0| 互助 0| 钻石 0

wyunl08 发表于 2022-1-24 11:20
你能教我怎么配置vlan吗,华三的交换机

我发贴,去我主页拿。
hunter_0313 发表于 2022-2-18 09:41:29 | 显示全部楼层

活跃 2230| 技术 0| 互助 0| 钻石 500

过来学习学习下!
wps2003 发表于 2022-2-18 12:37:06 | 显示全部楼层

活跃 1509| 技术 0| 互助 0| 钻石 0

学习学习
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

wyunl08

40

活跃

0

技术

0

互助
签到任务
最火的业界新闻
  • 华硕新款AX3000 Wi-Fi 6路由上架:四核U配2
  • 600W神卡终于到来 RTX 40系列被曝Q3初发布
  • 逆天5.4GHz AMD Zen4锐龙7000规格、价格泄
  • 长江存储自研Xtacking架构SSD主控现身PCI-S
  • 56核心350W功耗 Intel 7工艺至强全线曝光
  • 国产掌机AYANEO 2全面 AMD锐龙7 6800U 两倍
  • 谷歌Pixel新品用4年前的处理器:性能比友商
  • 技嘉因PCIe 4.0问题召回AORUS Z690I Ultra
  • 9年后 华硕ROG正式杀回SSD!轻松飙到7GB/s
  • 西数、铠侠优化闪存性能:QLC编程速度提升
炫酷的硬件Show
  • MARK 1 - 设计型 PC 与垂直风道
  • 好的大王,没问题大王
  • 振华SUPER FLOWER 铜皇450W 铜牌电源
  • 比小更小,Mini-STX装机
  • 华擎X99E-ITX + 银欣ML06 装机记
  • 最强双路泰坦硬管水冷 制作流程
  • 银欣FT02,双路E5工作站
  • 迟到的定制机箱小钢炮清理灰尘
  • 乔思伯UMX1 Plus,小巧的家用综合主机
  • 分体水冷第二弹-Inwin 805 infinity
有趣的美图分享
  • 老兄 这水怎么越来越热呀
  • 没电都急哭了
  • 没毛病,但又觉得哪不对
  • 其实我也是可乐教的
  • 诡计多端的销售
  • 反客为主
  • 反重力楼梯
  • 这buff叠满了,可惜有个de的前缀
  • 8bit猫
  • 这猕猴桃真青椒
关注官方微信
快速回复 返回顶部 返回列表