IT天空

 找回密码
 加入我们

手机号码,快捷登录

搜索

[有疑问] 万能驱动

[复制链接]
zlmyongheng 发表于 2020-5-17 20:18:22 | 显示全部楼层 |阅读模式

IT天空 定制版高速U盘 64G/128G/256G | 固态U盘 256G Pro/512G Pro
万能驱动反馈
计算机类型: 【OEM】台式机(一体机)
计算机型号: Hp prodesk 480 G2
系统类型: Windows 7
系统位宽: 64位(x64)
系统完整性: 官方完整系统
驱动版本: 7.100.422.2016
主程序版本: 7.19.723.3817
运行时机: PE
驱动安装方式: 全新安装
硬件型号: Realtek PCIe GBE family controller
硬件ID: PCI\VEN_10EC&DEV_8168&SUBSYS_198E103C&REV_0C
发生问题时是否在虚拟机中: 不是
问题描述: 用最新版的万能驱动7.20在hp prodesk 480 G2 Mt电脑上安装出现网卡驱动问题。具体情况是:安装过程一切顺利,网卡驱动也安装好,但使用过一段时间后,右下角的托盘中看到网络连接的图标变红叉,右键打开网络查看,发现已经看不到本地连接,并且设备管理器中网卡,网络适配器中,显示的网卡也莫名消失。需要通过消空CMos才能让网卡出来,但过一段时间后(不到一星期)又出现这种现象,还是要清空 CMos才行。后来从官网下载了https://h30318.www3.hp.com/pub/softpaq/sp84501-85000/sp84785.exe,才解决。感觉像是万能驱动带的驱动出问题 了。所有系统是Win7x64,在万能驱动上一个版本7.1中也是这现象,以为升级了能解决,发现还是这种情况,而更早之前的6的版本没有发现这种现象。特来反馈。驱动安装是在PE中安装的。在单位起码10台同型号机器上试过都出现这样的现象。

评分

参与人数 1技术 +3 收起 理由
Skyfree + 3

查看全部评分

最近访问 头像模式 列表模式
Skyfree 发表于 2020-5-18 09:42:27 | 显示全部楼层

活跃 267523| 技术 1418| 互助 1817| 钻石 31014

您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

zlmyongheng

1239

活跃

3

技术

0

互助
签到任务
最火的业界新闻
  • 外媒:华为联发科智能手机处理器采购订单大
  • AMD发布Radeon 20.5.1驱动更新 支持Windows
  • [图]2021年款iPhone 13相机细节曝光:四摄+
  • Anker推出100美元24K镀金USB-C转Lighting数
  • 宏碁全新2K显示器上架:240Hz 完美Adobe色
  • Windows 10 May 2020导致部分装有旧NVIDIA
  • 趋势科技上演“大众造假门”:在微软内核安
  • 升级Win10 5月更新后设备蓝屏 微软确认三个
  • 众筹3000万级爆品 小米有品激光生发帽开卖
  • 替代GPS 中国北斗卫星导航等自研技术挑起珠
炫酷的硬件Show
  • 振华SUPER FLOWER 铜皇450W 铜牌电源
  • 比小更小,Mini-STX装机
  • 华擎X99E-ITX + 银欣ML06 装机记
  • 最强双路泰坦硬管水冷 制作流程
  • 银欣FT02,双路E5工作站
  • 迟到的定制机箱小钢炮清理灰尘
  • 乔思伯UMX1 Plus,小巧的家用综合主机
  • 分体水冷第二弹-Inwin 805 infinity
  • 第一次DIY硬管水冷~~
  • 樱桃MX6.0 青轴 机械键盘 开箱
有趣的美图分享
  • 这反光有毒
  • 迫真狗头
  • 只因在人群中多看你一眼
  • 无奈的屏蔽了钉钉的铃声
  • 神奇的基因杂交
  • 好像是这样的
  • 终于体会到了
  • 用上这装备,秃的肯定快
  • 不同口径的子弹内部
  • 萌物遇水现原形
关注官方微信
快速回复 返回顶部 返回列表