IT天空

 找回密码
 加入我们

手机号码,快捷登录

搜索

[封装求助] Win10系统封装恢复后错误提示,怎么解决?

[复制链接]
hallen_fee 发表于 2019-3-27 11:30:22 | 显示全部楼层 |阅读模式

Windows10系统(1809版)进行封装后,测试封装效果,在进入部署画面后出现下图所示提示,按确定后系统重启,到同一位置,仍出现同样提示,如此循环。请问各位大佬,这是在封装过程中出现了什么问题?

部署中出现的错误提示

部署中出现的错误提示


最近访问 头像模式 列表模式
 楼主| hallen_fee 发表于 2019-3-27 11:35:30 | 显示全部楼层

活跃 1066| 技术 0| 互助 0| 钻石 0

抢占沙发,坐等回复。
lmlive 发表于 2019-3-27 12:43:12 | 显示全部楼层

活跃 12301| 技术 9| 互助 5| 钻石 190

解决不了,等下次更新吧!
同样遇到过!

点评

ES5什么时候发布?  详情 回复 发表于 2019-3-27 12:46
天空不一定因我而精彩,但我可能会因天空而精彩!
 楼主| hallen_fee 发表于 2019-3-27 12:46:58 | 显示全部楼层

活跃 1066| 技术 0| 互助 0| 钻石 0

lmlive 发表于 2019-3-27 12:43
解决不了,等下次更新吧!
同样遇到过!

ES5什么时候发布?

点评

测试中! 具体不清楚,得看S大! 你用的7.19.221.4吧!? 改用上一个版本的驱动,7.18.1225.1我用没有问题。  详情 回复 发表于 2019-3-27 12:52
FU。 发表于 2019-3-27 12:50:26 | 显示全部楼层

活跃 4324| 技术 2| 互助 6| 钻石 20

你好像更改了配置文件,line11有错

点评

我没有更改过封装配置文件。  详情 回复 发表于 2019-4-10 13:37
lmlive 发表于 2019-3-27 12:52:38 | 显示全部楼层

活跃 12301| 技术 9| 互助 5| 钻石 190

hallen_fee 发表于 2019-3-27 12:46
ES5什么时候发布?

测试中!
具体不清楚,得看S大!

你用的7.19.221.4吧!?
改用上一个版本的驱动,7.18.1225.1我用没有问题。

点评

我的封装没有加任何驱动  详情 回复 发表于 2019-3-28 07:35
天空不一定因我而精彩,但我可能会因天空而精彩!
 楼主| hallen_fee 发表于 2019-3-28 07:35:03 | 显示全部楼层

活跃 1066| 技术 0| 互助 0| 钻石 0

lmlive 发表于 2019-3-27 12:52
测试中!
具体不清楚,得看S大!

我的封装没有加任何驱动
 楼主| hallen_fee 发表于 2019-3-28 15:19:49 | 显示全部楼层

活跃 1066| 技术 0| 互助 0| 钻石 0

进行重新安装系统并进行各项优化、封装后经测试,成功。但首次启动,所有用户都被锁定,需在PE下对Administrator用户解锁,重新启动才能正常,请问大神们,这是怎么回事?
 楼主| hallen_fee 发表于 2019-4-10 13:37:44 | 显示全部楼层

活跃 1066| 技术 0| 互助 0| 钻石 0

FU。 发表于 2019-3-27 12:50
你好像更改了配置文件,line11有错

我没有更改过封装配置文件。
FU。 发表于 2019-4-10 16:07:32 | 显示全部楼层

活跃 4324| 技术 2| 互助 6| 钻石 20

那你重新运行es4封装一次
既然都报了es4文件夹有错,那肯定有问题在里面
 楼主| hallen_fee 发表于 2019-4-12 07:44:38 | 显示全部楼层

活跃 1066| 技术 0| 互助 0| 钻石 0

本帖最后由 hallen_fee 于 2019-4-12 08:49 编辑

已经是第六次封装了,依然出现这个问题。
但是在封装完成后,直接在虚拟机里部署安装,就没有问题,一切正常。但制作成封装镜像并用封装镜像从虚拟机里解压后部署或复制到实体机进行部署,就会出现这个问题,这怎么回事?
 楼主| hallen_fee 发表于 2019-4-12 17:41:51 | 显示全部楼层

活跃 1066| 技术 0| 互助 0| 钻石 0

做了第七次封装了,依然出现这个问题……
我估计是调用接口程序出了问题。在第八次封装的PE系统第2阶段,没有调用万能驱动,也没有调用自解压文件接口程序,封装、打包,在虚拟机、实体机上测试,在PE系统下用WIM工具将镜像解压到C盘后,再执行自解压文件,重启,一切正常!这说明我的估计还是对的,并不是在之前的优化过程中出了问题。
 楼主| hallen_fee 发表于 2019-4-13 11:55:17 | 显示全部楼层

活跃 1066| 技术 0| 互助 0| 钻石 0

本帖最后由 hallen_fee 于 2019-4-13 11:58 编辑

在我第七次封装完成后,不用打包的镜像恢复,直接重启虚拟机,就一切正常地完成所有部署安装;而用打包镜像恢复后重启虚拟机,就出现一楼所说的问题,错误提示出现在调用万用驱动安装和通用接口程序ES4.Deploy.exe时,请问各位大神这时为什么?
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

hallen_fee

1066

活跃

0

技术

0

互助
签到任务
最火的业界新闻
  • Intel为扩充14nm产能:要找三星帮忙!
  • 环球时报:中国半导体产业要做“打不死的鸟
  • 华为笔记本在微软网上商城神秘消失后重新上
  • 格力启动“挑刺行动” 董明珠首次回应“格
  • 技嘉首发PCIe 4.0 SSD:读取高达5GB/s 纯铜
  • 华为nova 5 Pro现身GB4跑分:麒麟980+8G内
  • AMD X570主板零售价曝光
  • 华为Android Q首批升级机型曝光:共11款
  • 英伟达宣布与ARM合作开发超级计算机 看重其
  • 小米操刀!设计总监暗示美图新机即将登场
炫酷的硬件Show
  • 振华SUPER FLOWER 铜皇450W 铜牌电源
  • 比小更小,Mini-STX装机
  • 华擎X99E-ITX + 银欣ML06 装机记
  • 最强双路泰坦硬管水冷 制作流程
  • 银欣FT02,双路E5工作站
  • 迟到的定制机箱小钢炮清理灰尘
  • 乔思伯UMX1 Plus,小巧的家用综合主机
  • 分体水冷第二弹-Inwin 805 infinity
  • 第一次DIY硬管水冷~~
  • 樱桃MX6.0 青轴 机械键盘 开箱
有趣的美图分享
  • 女儿帮爸爸洗相机~可以不? ​​
  • 我也想抱抱
  • 实力坑爹,看得懂吗
  • 男人的四个死穴,女人最好不要碰
  • 这才是模特该有的样子,已经非常生动形象了
  • 这个夏天跟个知了过不去了......
  • 再见! 高三再见! 高考再见!
  • 你见过世上所有的钱吗?
  • 又被骗
  • 霸气侧漏
关注官方微信
快速回复 返回顶部 返回列表