IT天空

 找回密码
 加入我们

手机号码,快捷登录

搜索

[路由器] 思科路由器单臂路由配置

[复制链接]
張兩萬 发表于 2018-11-19 14:04:21 | 显示全部楼层 |阅读模式

在路由器Cisco 2611上的设置装备摆设(单臂路由)

  router#configure terminal

  router(config)#interface f0/0.1(进入子接口模式)

  router(config-subif)#encapsulation dot1q 2(设置封装类型为dot1q,它是思科特有的。此外还有isl封装,要看该设备支不撑持。数字2是vlan号)

  router(config-subif)#ip address 192.168.1.1 255.255.255.0

  router(config-subif)#exit

  router(config)#interface f0/0.2

  router(config-subif)#encapsulation dot1q 4

  router(config-subif)#ip address 192.168.3.1 255.255.255.0

  router(config-subif)#exit

  router(config)#interface f0/0

  router(config-if)#no shutdown

  router(config-if)#^z

  router#show running-config

  router#copy running-config startup-config

最近访问 头像模式 列表模式
441228565 发表于 2018-11-20 13:42:58 | 显示全部楼层

活跃 2| 技术 0| 互助 0| 钻石 0

点评

全是你呢。  详情 回复 发表于 2018-11-20 16:16
 楼主| 張兩萬 发表于 2018-11-20 16:16:26 | 显示全部楼层

活跃 1014| 技术 0| 互助 0| 钻石 0

Amanda515 发表于 2018-12-6 11:36:40 | 显示全部楼层

活跃 291| 技术 0| 互助 0| 钻石 0

你这是在做实验呢还是你们公司网络环境就是这样的。?

点评

单臂还是不要应用到实际环境中了,只是用实验的方式理解单臂就好了。  详情 回复 发表于 2018-12-10 08:46
jackial 发表于 2018-12-8 21:58:45 | 显示全部楼层

活跃 5229| 技术 0| 互助 0| 钻石 0

利用vlan,练练手

点评

好的。  详情 回复 发表于 2018-12-10 08:46
 楼主| 張兩萬 发表于 2018-12-10 08:46:04 | 显示全部楼层

活跃 1014| 技术 0| 互助 0| 钻石 0

Amanda515 发表于 2018-12-6 11:36
你这是在做实验呢还是你们公司网络环境就是这样的。?

单臂还是不要应用到实际环境中了,只是用实验的方式理解单臂就好了。

点评

三层交换机买一台,哈哈。  详情 回复 发表于 2018-12-10 10:16
 楼主| 張兩萬 发表于 2018-12-10 08:46:19 | 显示全部楼层

活跃 1014| 技术 0| 互助 0| 钻石 0

jackial 发表于 2018-12-8 21:58
利用vlan,练练手

好的。
Amanda515 发表于 2018-12-10 10:16:23 | 显示全部楼层

活跃 291| 技术 0| 互助 0| 钻石 0

張兩萬 发表于 2018-12-10 08:46
单臂还是不要应用到实际环境中了,只是用实验的方式理解单臂就好了。

三层交换机买一台,哈哈。
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

張兩萬

1014

活跃

0

技术

0

互助
签到任务
最火的业界新闻
  • 全球第一款真无孔手机:魅族zero视频上手
  • 替代懒人支架!雷军演示小米9保护壳背带玩
  • 比米8窄40%!小米9实现3.6mm最美“下巴”:
  • 14nm量产在即 中芯国际12nm工艺也取得突破
  • 小米9下巴照公布:缩短40% 号称最窄
  • Intel即将揭秘第11代核显:10nm Ice Lake年
  • 骁龙855即将量产 大批旗舰智能机在路上
  • 优麒麟 18.04.2 LTS 版本发布
  • 1TB的SSD价格自2018年以来已腰斩,而且还会
  • 雷军称小米9将首发高通855 还强调“真首发
炫酷的硬件Show
  • 振华SUPER FLOWER 铜皇450W 铜牌电源
  • 比小更小,Mini-STX装机
  • 华擎X99E-ITX + 银欣ML06 装机记
  • 最强双路泰坦硬管水冷 制作流程
  • 银欣FT02,双路E5工作站
  • 迟到的定制机箱小钢炮清理灰尘
  • 乔思伯UMX1 Plus,小巧的家用综合主机
  • 分体水冷第二弹-Inwin 805 infinity
  • 第一次DIY硬管水冷~~
  • 樱桃MX6.0 青轴 机械键盘 开箱
有趣的美图分享
  • 要学会偶尔对世界说“去nm的”
  • 这才是真正的土味情话,真乃绝世宝典啊!!
  • 就是嘚瑟
  • 上帝创造这个世界......
  • 这小盆有友小小年纪就背负了不该有的债务
  • 可怜的娃
  • 晚上不吃饭真的能减肥吗?
  • 一个钟表的自白,简直感人肺腑,催人泪下
  • 你以为作为一个鳄鱼容易。
  • 安慰
关注官方微信
快速回复 返回顶部 返回列表